Elevated error rates
Incident Report for StreamYard
Resolved
Cloudflare’s fix has been implemented and the studio is now operational.
Posted Jun 21, 2022 - 07:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2022 - 07:06 UTC
Update
One of our providers, Cloudlflare, is having issues. They have identified the issue and are shipping a fix.
Posted Jun 21, 2022 - 07:05 UTC
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 06:52 UTC
Investigating
We are experiencing some issues and are investigating. You may have trouble creating broadcasts and going live.
Posted Jun 21, 2022 - 06:50 UTC
This incident affected: Studio and Support.