On-Air live chat issue
Incident Report for StreamYard
Resolved
This issue has been resolved.
Posted Apr 20, 2023 - 15:01 UTC
Identified
We have identified the issue and are implementing a fix.
Posted Apr 20, 2023 - 14:49 UTC
Investigating
The live chat for On-Air webinars is not loading. We are investigating.
Posted Apr 20, 2023 - 14:41 UTC
This incident affected: Studio.