YouTube has released a fix to address the ongoing issues, and brand channels should now be able to connect to StreamYard without issues. We appreciate your patience as we worked on this.
Posted Apr 15, 2025 - 18:48 UTC
Identified
We are currently experiencing an issue affecting users who are unable to connect their YouTube account when it’s associated with multiple channels. Our team has traced the root cause to an issue on YouTube’s side and is actively collaborating with their engineering team to resolve it.
Posted Apr 11, 2025 - 15:21 UTC
Investigating
We are currently experiencing issues where users might be unable to set up the connection to their YouTube account if their account is linked to multiple YouTube channels. Our team is currently working to identify the causes.