StreamYard On-Air Issue
Incident Report for StreamYard
Resolved
The cloud provider has resolved the issue.
Posted Jul 05, 2023 - 04:15 UTC
Identified
One of our cloud providers is experiencing an outage. This is causing issues with On-Air Webinars.
Posted Jul 05, 2023 - 03:45 UTC
Investigating
On-Air is experiencing issues. We are currently investigating.
Posted Jul 05, 2023 - 02:23 UTC
This incident affected: On-Air webinars.