LinkedIn Comments Issue
Incident Report for StreamYard
Resolved
LinkedIn has resolved this issue.
Posted Feb 14, 2022 - 23:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 14, 2022 - 19:06 UTC
Identified
Streams to LinkedIn are not receiving comments. This issue has been reported to LinkedIn and they are investigating a fix.
Posted Feb 14, 2022 - 19:04 UTC
This incident affected: Studio.