Uploading Issue
Incident Report for StreamYard
Resolved
This issue has been resolved.
Posted Apr 10, 2023 - 19:50 UTC
Identified
The issue has been identified and a fix is being shipped.
Posted Apr 10, 2023 - 19:22 UTC
Investigating
There is an issue uploading slides and video clips. We are investigating. In the meantime, we recommend screen sharing your slides or clicking Present > Video file.
Posted Apr 10, 2023 - 18:44 UTC
This incident affected: Studio.