Live stream issues
Incident Report for StreamYard
Resolved
This incident has been resolved.
Posted Aug 23, 2024 - 16:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2024 - 14:38 UTC
Identified
We're currently experiencing issues with Live Stream and Recording creation. Our team is looking into it and we hope to resolve it shortly.
Posted Aug 23, 2024 - 14:12 UTC
This incident affected: Studio, On-Air and Dashboard (Dashboard settings and features).