LinkedIn Profile or Page Connection Issue
Incident Report for StreamYard
Resolved
This incident has been resolved on Jan 13 at 18:32 UTC
Posted Jan 14, 2025 - 15:14 UTC
Investigating
We’re currently experiencing difficulties connecting to LinkedIn accounts. It started on 12 Jan 2025 at 21:23 UTC. This may be due to an issue on LinkedIn’s end: we’ve reached out to their team and are actively investigating.
Posted Jan 13, 2025 - 14:31 UTC
This incident affected: Destinations (Linkedin).