LinkedIn Issues

Incident Report for StreamYard

Resolved

Our engineers have released a workaround to address LinkedIn's ongoing issues, and users should now be able to live stream to the destination without issues.
Posted May 28, 2025 - 15:48 UTC

Identified

We've identified an issue with LinkedIn that's preventing some users from going live. We're working directly with LinkedIn's team to resolve this as quickly as possible.
Posted May 23, 2025 - 08:05 UTC
This incident affected: Destinations (Linkedin).