Connection Issue
Incident Report for StreamYard
Resolved
This incident has been resolved.
Posted Mar 07, 2022 - 18:28 UTC
Investigating
We have identified a connection issue which may cause issues creating broadcasts, going live, or ending broadcasts. We are investigating.
Posted Mar 07, 2022 - 18:16 UTC
This incident affected: Studio.