Reconnect Error

Incident Report for StreamYard

Resolved

This incident has been resolved.
Posted Sep 08, 2022 - 14:45 UTC

Identified

There is currently an issue reconnecting some destinations. We have identified the cause and are working on a fix.
Posted Sep 08, 2022 - 14:40 UTC