Issue Sharing Extra Camera Angle
Incident Report for StreamYard
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 17:23 UTC
Investigating
There is an issue affecting sharing an extra camera. We are investigating.
Posted Sep 16, 2022 - 16:31 UTC
This incident affected: Studio.