Issue Scheduling Streams

Incident Report for StreamYard

Resolved

This incident has been resolved.
Posted Sep 20, 2022 - 18:08 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 20, 2022 - 17:23 UTC

Investigating

There is an issue scheduling streams outside of the month of September. We are investigating.
Posted Sep 20, 2022 - 17:16 UTC