Our engineering team has released a fix for the issue previously affecting the Audio Settings within StreamYard Studio, and it has now been resolved. We recommend refreshing your StreamYard tab to apply the newest changes.
Posted Apr 13, 2025 - 13:41 UTC
Identified
We are currently investigating an issue affecting the Audio Settings within StreamYard Studio, which may impact users’ audio experience during live sessions or recordings. Our engineering team has identified the underlying cause and is actively working on a resolution.
Posted Apr 13, 2025 - 09:56 UTC
This incident affected: Studio, On-Air and Dashboard (Studio settings and features).