High Traffic

Incident Report for StreamYard

Resolved

This incident has been resolved.
Posted Mar 22, 2022 - 22:46 UTC

Monitoring

A fix has been implemented for the high traffic and we are monitoring the status.
Posted Mar 22, 2022 - 22:44 UTC

Investigating

Traffic is unexpectedly high right now. We're creating more resources to handle it. Please wait 30 to 60 seconds then try again.
Posted Mar 22, 2022 - 22:37 UTC